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Basic Word Accessibility for Students
By: Lindsay Bryde
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Figure 1 Stony Brook University Logo
[bookmark: _Toc188620697]Welcome
In this course, we provide guidance and introductory instructions on creating accessible Microsoft Word (MS Word) documents. There are many elements that go into making content accessible; this guide is not exhaustive.
It is recommended that you review our training "Picking the Most Accessible Format for Your Content: PDF, Word, or PowerPoint(opens in a new tab) " to ensure that a Word document is the best format for your content.
The estimated time to complete this course is 15-20 minutes. 
[bookmark: _Toc188620698]Learning Objectives
By the end of this guide, you will be able to
· Locate and use the Accessibility Checker tool in Microsoft Word.
· Develop properly formatted lists using built-in tools.
· Create new and edit ai-generated alternative text (alt text) to images to describe their content and function.
· Set appropriate heading styles to create a logical document structure.
· Check that text is readable by using sufficient color contrast.
· Format simple table structures that avoid merged or split cells and  contain headers.
For more information about document accessibility, please reach out to CELT by emailing celt@stonybrook.edu (opens in a new tab)(opens in a new tab).
If you come across an accessibility barrier in this guide, please let us know by emailing celt@stonybrook.edu (opens in a new tab)(opens in a new tab).
[bookmark: _Toc188620699]Note on links
All links in this course open to a new tab.
[bookmark: _Toc188620700]Note on course attribution
This course has been adopted from San Diego Mesa College's MS Word Accessibility (Self-Paced) course(opens in a new tab), licensed under a Creative Commons Attribution 4.0 International License(opens in a new tab). San Diego Mesa College adopted their training from Microsoft Word Accessibility by CCC Accessibility Center(opens in a new tab), licensed under a Creative Commons Attribution 4.0 International License(opens in a new tab). Development of this course was funded by a grant from the California Community Colleges' Chancellor's Office. *Our version of this course includes additional images, Microsoft's move from Accessibility Checker to Accessibility Assistant, content organization, and information about resources and services specific to Stony Brook University that are not part of the original course.
[bookmark: _Toc188620701]Accessibility Assistant
[bookmark: _Toc188620702]Why Should You Run the Accessibility Assistant First?
Microsoft Word features an accessibility assistant that can help you find accessibility issues with your Word Doc. However, it is important to recognize that automated accessibility checkers are only capable of detecting some of the issues that can affect the accessibility of your document. It is critical that you always review your document, even if the Accessibility Assistant does not find anything wrong.
[image: A person holding up a stop sign to warn you to slow down.]
Figure 2 A person holding up a stop sign to warn you to slow down.
At the end of this module, you should be able to:
· Locate Microsoft Word's Accessibility Assistant and run an accessibility report. 
· Interpret Accessibility Assistant Inspection Results. 
· Locate additional support under the Accessibility Assistant results.
· Identify Accessibility Assistant's limitations.
[bookmark: _Toc188620703]Where is the Accessibility Assistant in MS Word?
The Accessibility Assistant runs in the background of your document, checking the accessibility of content in real-time, while you are working.
To see what information is being captured:
1. Click the Review tab of the ribbon.
2. Select Check Accessibility to review the status of your document, the Accessibility Assistant pane will open on the right.
3. In the Accessibility Assistant pane, review and address the results from your check.
[image: The Review tab is open and the Check Accessibility icon is noted with an arrow pointing toward it.]
Figure 3 The Review tab is open and the Check Accessibility icon is noted with an arrow pointing toward it.
[bookmark: _Toc188620704]Interpreting Accessibility Assistant Results
Overview of Accessibility Assistant Findings
Source: Using the Improve accessibility in your documents with the Accessibility Assistant.
The Accessibility Assistant helps you find and resolve issues with your document. It's divided into the following categories:
· Color and Contrast: ensures all text is easy to read.
· Media and Illustrations: ensures all images and multimedia have alt text and proper alignment on the page.
· Tables: checks the table's structure and format.
· Document Structure: ensures headings are being used in a logical order.
· Document Access: verifies if the document can be accessed programmatically (e.g., used by screen readers).
Any items that are checked that need additional review have a white text and a number next to it (the number indicates how many issues there are). Click the name of the issue to drill-down and see a description of the concern, and options to resolve it.
Any items that are greyed out and have a checkmark next to them are issues that the assistant checked for and did not identify in your document. These items cannot be clicked into within the document.
[bookmark: _Toc188620705]Learning Tips
If you'd like to look up more information about any of the items listed in the Accessibility Assistant, click on the item in question. At the bottom of the Accessibility Assistant pane will be a Learning Tips link that you can click and be taken to additional guidance from Microsoft.
[image: The Accessibility Assistant is drilled down to a specific item. The Learning Tip link at the bottom of the pane is highlighted with a box and an arrow pointing to it.]
Figure 4 The Accessibility Assistant is drilled down to a specific item. The Learning Tip link at the bottom of the pane is highlighted with a box and an arrow pointing to it.
[bookmark: _Toc188620706]Accessibility Assistant Limitations: Still Needs That Human Touch!
The Accessibility Assistant is a good starting point, but it is important to recognize that there are limits to what any automated tool can detect.
You will need to check your document to ensure the proper access strategies are applied to your content. You can not rely on the Accessibility Assistant as the sole means of addressing accessibility in your presentation.
The following are Accessibility Assistant limitations to consider.    
Alt Text
Although the Accessibility Assistant can comb through a Word Doc and generate a thorough list of all accessibility errors, the Accessibility Assistant cannot identify meaningful alternate text based on the document's context. That is where you come in.
For example, if the alternate text of a picture in MS Doc is "image1.jpg," the Accessibility Assistant will mark that picture accessible even though it is not descriptive enough.
It is still effective practice to individually check images for appropriate alternate text based on the context of the document's content.  
[image: The Alt Text pane in Microsoft Word. An auto-generated caption is in the textbox. There are buttons below it to Mark the image as decorative or to approve the autogenerated caption.]
Figure 5 The Alt Text pane in Microsoft Word. An auto-generated caption is in the textbox. There are buttons below it to Mark the image as decorative or to approve the autogenerated caption.
Reading Order
Manually verifying the order in which the document content is organized ensures the information makes sense when read aloud. 
To see a high-level overview of your headings, go to: Home > Find, and the Navigation pane will open on the left-hand side of the screen. Under the Headings view, you'll see a list of all headers in the document and the order they've been set.
[image: The Navigation pane in Microsoft Word showing a list of all headers in a document. They are not in a logical reading order since Header 1 is not tagged and the tags present are not in a linear order.]
Figure 6 The Navigation pane in Microsoft Word showing a list of all headers in a document. They are not in a logical reading order since Header 1 is not tagged and the tags present are not in a linear order.
Inline Content
All document content considered inline will be read in a sequential manner, as part of the logical reading order. Content that is not inline, such as text boxes, images, or floating content, will not be read in a logical and sequential manner. This is why it's always best to set your content as "In Line with Text."
[image: The image of a puppy is in the middle of text describing the image. The image is highlighted and the Layout Options dialog box is open and set to "In Line with Text" so it is more accessible.]
Figure 7 The image of a puppy is in the middle of text describing the image. The image is highlighted and the Layout Options dialog box is open and set to "In Line with Text" so it is more accessible.
[bookmark: _Toc188620707]Knowledge Check: Accessibility Assistant
1. What are things you need to manually check in your document that the Accessibility Assistant won't be guaranteed to catch?
a. Quality of Alt Text
b. Reading Order Accuracy
c. Inline Content
d. All of the Above
[bookmark: _Toc188620708]Congratulations
You completed the Accessibility Assistant Module. The Accessibility Assistant is a great start in reviewing Word Doc accessibility. It has its limitations - don't forget to double check your work.
Can You...
· Locate Microsoft Word's Accessibility Assistant  
· Interpret Accessibility Assistant results?
· Locate additional support under the Accessibility Assistant results?
· Identify Accessibility Assistant's limitations?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above, please review this module. 
[bookmark: _Toc188620709]Headings and Styles
[bookmark: _Toc188620710]Why Are Headings Important?
In Word, headings make text stand out to help students scan your document. The style can be customized to be distinct from other headings with a different font, text size, and color. 
Using headings is one of the best ways to enhance the accessibility of your document as it empowers your users to navigate content quickly. They help your audience understand the relationship between the subtopics using the default heading style size as a cue.
[image: ]
[bookmark: _Toc188620711]Your Students' Perspective
Watch this video to see how students who rely on assistive technologies navigate inaccessible and accessible Word Docs.
[image: headings]
At the end of this module, you should be able to:
· Explain how improperly structured heading styles affect all students.
· Apply heading styles in Microsoft Word.
· Apply correct heading level structure in any given Microsoft Word.
· Access additional built-in heading styles located in Microsoft Word.
[bookmark: _Toc188620712]Where is the Heading Styles Located?
Step 1
In MS Word, make sure the Home menu bar is activated to see the Styles menu.
[image: The Home menu bar is open and the Styles menu is highlighted by a box and an arrow pointing toward it.]
Figure 8 The Home menu bar is open and the Styles menu is highlighted by a box and an arrow pointing toward it.
Step 2
Select the heading text in your document (or place the cursor within the text).
Step 3
Click on the heading style from the Styles feature to apply the style to your selected text. 
Note: If you prefer to use keyboard shortcuts instead of the mouse, the following keyboard commands will apply the indicated heading style to your text:
· CTRL + ALT + 1 applies the Heading 1 style
· CTRL + ALT + 2 applies the Heading 2 style
· CTRL + ALT + 3 applies the Heading 3 style
[bookmark: _Toc188620713]Additional Resources
Video: Improve heading accessibility
This Microsoft Video Tutorial on Headings demonstrates how to add a heading style and best practices when writing the text for them.
Tutorial: Modify or create headings and other styles
This Microsoft Tutorial on Editing Headings reviews how to edit existing headings for a specific format and how to create new styles for your document.
[bookmark: _Toc188620714]Logical Hierarchy
Sequencing Heading Styles
One of the concepts that apply to heading styles is that of a logical hierarchy.
Logical Hierarchy means we that have an organized system for assigning headings, based on the numerical value indicated in the heading name.
The main principle of the concept is to start at Heading 1 and to not skip any levels as you go through the document.
Verifying Style
To see the style applied to any text in your document, you can use your arrow keys to navigate through the page and review each heading style within the Styles feature of the Home Tab. Normal is the default style for all content until you specify otherwise.
A quick way to evaluate the heading structure of an entire document is to use the Navigation Pane from the View Tab (CTRL + F on PC or Command +F on Mac).
Select the Headings option from the Navigation Pane to see your heading structure presented as an outline.
When you find a heading level has been skipped (or applied to a blank line) make the correction to your text using your Styles feature (and the DELETE key when appropriate). Use the following sample document to use the Navigation Pane and find any skipped heading levels or blank headings. 
[image: The Navigation Pane is open and displays the reading order for the document with a Header 1, Header 2, Header 3, and 4. There are some blank lines because of blank pages that have a header tag accidentally added.]
Figure 9 The Navigation Pane is open and displays the reading order for the document with a Header 1, Header 2, Header 3, and 4. There are some blank lines because of blank pages that have a header tag accidentally added.
[bookmark: _Toc188620715]Headings & Table of Contents
Table of Contents
One final benefit of using headings in your document is that you can also use your headings to create a Table of Contents for your document quickly.
In a long document, adding a Table of Contents will increase the accessibility and usability of your document.
Table of Contents & MS Word Online
Unfortunately, it is not yet possible to create a Table of Contents with MS Word Online, so you will need to create your Table of Contents on a locally-installed desktop version of MS Word. For more information, see Microsoft's Create a table of contents.
[bookmark: _Toc188620716]Knowledge Check: Headings and Styles
1. How can you create new Headers for the logical reading order in Microsoft Word?
a. Use the Insert tab and select Text Style
b. Apply different fonts and colors to the text
c. Use the Styles feature in the Home tab
d. Use the Review tab and select Text Format
[bookmark: _Toc188620717]Congratulations
Headings are one of the most simple yet powerful ways to make a document accessible and usable for people with disabilities.
Remember these key points for headings:
· Use the Styles feature to apply headings
· Use keyboard command for the first three levels of heading
· Create meaningful and descriptive headings
· Ensure a logical hierarchy for your headings
Use the Navigation Pane to quickly review heading structure of your MS Word document.
Can You...
· Explain how improperly structured heading styles affect all students?
· Apply heading styles in Microsoft Word?
· Apply correct heading level structure in any given Microsoft Word?
· Access additional built-in heading styles located in Microsoft Word?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above, please review this module. 
[bookmark: _Toc188620718]List and Columns
[bookmark: _Toc188620719]Using Built-In Accessibility Tools to Customize Structure
Microsoft Word makes creating lists and adding columns very easy. Lists and columns add important hierarchical structure to a document.
Sometimes users create "lists" and "columns" manually by adding dashes and pushing "Enter" on the keyboard. While this provides visual structure for sighted users, it does not provide the structure needed for assistive technology users.
[image: ]
At the end of this module, you should be able to:
· Apply the appropriate list style based on the list sequence.
· Locate the Column feature in a Word Doc.
[bookmark: _Toc188620720]How to Apply Lists
Create a new list
To start an ordered list, type 1, a period (.), a space, and some text. Word will automatically start an ordered list for you.
To start an unordered list, type * and a space before the first item of your list. Word will automatically start the unordered list.
To complete your list, press Enter until the bullets or numbering switch off.
Create a list from existing text
· Select the text, the items, you want to change into a list.
· Note: each item should be on its own line.
· Go to Home> Bullets or Numbering.
[image: A potential list of items is highlighted in MS Word; the Bullets and Numbering options in the Home tab are featured with a box and arrow pointing toward them.]
Figure 10 A potential list of items is highlighted in MS Word; the Bullets and Numbering options in the Home tab are featured with a box and arrow pointing toward them.
[bookmark: _Toc188620721]Additional Resource
Video: Create a bulleted or numbered list
This Microsoft Video Tutorial on Lists demonstrates how to start a new list and how to create one using existing text.
[bookmark: _Toc188620722]How to Apply Columns
If you need to create columns, ditch the text boxes, and use Word's Column feature. By using built-in tools such as heading styles, lists, and column features you can save yourself a lot of time and create a more accessible document.
Create columns
1. To lay out the whole document in columns, select Layout > Columns.
2. Choose how many columns you want the text to be divided into, or choose More Columns to set your own column format.
Make part of your document into columns
· Select the paragraphs you want to lay out in columns.
· Select Layout > Columns, and then choose how many columns you need the text to be divided into.
[image: Text is highlighted in a Word document. The Layout tab is open, the Columns drop-down is visible and a cursor is hovering over the Two option.]
Figure 11 Text is highlighted in a Word document. The Layout tab is open, the Columns drop-down is visible and a cursor is hovering over the Two option.
[bookmark: _Toc188620723]Knowledge Check: Lists and Columns
1. Which of the following steps is the correct way to create an unordered list in Microsoft Word?
a. Go to the Insert tab and select Bulleted List
b. Highlight the text, go to the Home tab, and click the Bullets button
c. Highlight the text, go to the Home tab, and click the Numbering button
d. Go to the Layout tab and choose List Options
[bookmark: _Toc188620724]Congratulations
You completed the Lists & Columns Module!
Save yourself time and provide an easily navigable structure your document by using Microsoft Word's built-in tools.  
Can You...
· Apply the appropriate list style based on the list sequence?
· Locate the Column feature in a Word Doc?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above revisit this module. 
[bookmark: _Toc188620725]Images and Non-text Content
[bookmark: _Toc188620726]Make Images and Non-textual Content Accessible
Images present a powerful and effective means of communicating information.
However, our computers aren't able to determine what is in a picture for us, so to make our documents accessible we have to provide the image description when we create the document.
The specific process to describe an image will vary depending on the software you are using to create your document. However, the textual description for an image is referred to as an "Alt Text" description.    
[image: ]
[bookmark: _Toc188620727]Your Students' Perspective 
Watch this 1-minute video to see what students who use screen-readers hear when dealing with inaccessible and accessible images. 
[image: images]
At the end of this module, you should be able to:
· Explain the importance of alt text. 
· Apply alt text in Microsoft Word.
· Verify the accuracy of generated alt text.
· Recognize when to mark an image as decorative.
[bookmark: _Toc188620728]How to Apply Alt Text
Alt text can be added to a variety of objects, including: images, clip art, charts, tables, SmartArt, audio files, and videos.
To get started, you need to open the Alt Text pane in one of two ways:
1. Right-click the object and select Edit Alt Text from the drop-down.
2. Click the object and go to Format > Alt Text.
1. The Alt Text pane will open on the right-hand side of the screen.
Next, type your description of the object including an physical characteristics of it and its purpose in the textbox.
[image: An image of a dog has been right-clicked and the drop-down menu is open. The View Alt Text option is noted with a box and an arrow.]
Figure 12 An image of a dog has been right-clicked and the drop-down menu is open. The View Alt Text option is noted with a box and an arrow.
[bookmark: _Toc188620729]Additional Resources
Video: Improve accessibility with alt text 
This video Microsoft Video Tutorial on Alt Text demonstrates how to add alt text to images, shapes, charts, SmartArt, and tables and best practices for writing the text.
[bookmark: _Toc188620730]Generative Descriptions and Decorative Images
MS Word 365 includes an artificial intelligence engine that now proposes alternative text based on image analysis. This tool is remarkable, but it  is not always accurate and may try to provide a description for an image that should be marked decorative.
The Accessibility Assistant will direct you to manually check that the description is accurate and relevant to the content (i.e., it shouldn't be marked as decorative).
[image: The Missing alt text box is open. A box and arrow are indicating the Generate Description button.]
Figure 13 The Missing alt text box is open. A box and arrow are indicating the Generate Description button.
[bookmark: _Toc188620731]Approve generated alt text
To approve the auto-generated alt text:
· Open the Alt Text pane.
· Review the displayed alt-text, make any needed edits, and click the Approve alt text checkbox.
[image: The Alt Text pane is open. The Approve alt text checkbox is checked and an arrow is pointing towards its location.]
Figure 14 The Alt Text pane is open. The Approve alt text checkbox is checked and an arrow is pointing towards its location.
[bookmark: _Toc188620732]Mark decorative images
If an image adds no informational value, it's visually appealing but not adding anything to the content otherwise, you want to mark it as decorative. When you mark an image as decorative, it will be ignored by screen readers as if the image isn't there.
Images should only be marked as decorative if they absolutely do not add to the content; it should not be used for every image to avoid alt text or expedite a process.
How to Mark a Decorative Image
Open the Alt Text pane.
Check the Mark as decorative checkbox.
[image: The Alt Text pane is open and the Mark as decorative checkbox is noted with a box and an arrow pointing toward it near the bottom of the pane.]
Figure 15 The Alt Text pane is open and the Mark as decorative checkbox is noted with a box and an arrow pointing toward it near the bottom of the pane.
[bookmark: _Toc188620733]Turn off generated alt text
If you don't want alt text to be automatically generated for you, you can turn off the feature:
Select File >Options > Accessibility.
In the Automatic Alt Text section, select or unselect the Automatically generate alt text for me option and then select Ok.
[bookmark: _Toc188620734]Knowledge Check: Images and Non-text Content
1. Does alt text generated by AI need to be reviewed? (Check all that apply.)
a. No, AI is providing enough detail to meet the requirements. 
b. Yes, the alt text may not accurately capture the purpose of the image.
c. Yes, some images may need to be marked decorate.
d. Yes, a longer description may be needed.
[bookmark: _Toc188620735]Congratulations
You completed the Images and Non-textual Content Module!
Can You...
· Explain the importance of alt text?
· Apply alt text in Microsoft Word?
· Verify the accuracy of generated alt text?
· Recognize when to mark an image as decorative?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above revisit this module. 
[bookmark: _Toc188620736]Tables
[bookmark: _Toc188620737]Tables Simplify Complex Relationships
Tables provide a means of presenting complex information in a manner that makes it easy to comprehend and identify relationships between the data.
MS Word Online does not support the creation of accessible tables, so you will need to use your locally-installed desktop version of MS Word to make your tables accessible.
[image: ]
At the end of this module, you should be able to:
· Explain how screen-readers interpret tables without accessible formatting.
· Identify steps required to create an accessible table in Microsoft Word. 
· Design an accessible table in Microsoft word.
[bookmark: _Toc188620738]How to Create Accessible Table Headers
All tables need an identified header. To set the top row of your table as the header accessibly:
1. Select the top row of the table and right click.
2. Choose Table Properties, a pop-up window will appear.
3. In the Row tab, check the Repeat as header row at the top of each page option and make sure the Allow row to break across pages option is unchecked.  
4. Select OK.
[image: The Table Properties box is open on the Row tab. The Allow row to break across pages box is unchecked and the the Repeat as header row at the top of each page box is checked.]
Figure 16 The Table Properties box is open on the Row tab. The Allow row to break across pages box is unchecked and the the Repeat as header row at the top of each page box is checked.
[bookmark: _Toc188620739]Additional Resources
Video: Create accessible tables
This Microsoft Table Accessibility video reviews how to create accessible tables column and/or row headers.
[bookmark: _Toc188620740]Inaccessible Formatting
There are some common formatting mistakes that you want to avoid:
Merging, nesting, and splitting cells
When tables contain merged cells and nested tables, each cell must be uniquely identified and associated with the appropriate header cell. MS Word does not provide a means of doing this, so it is recommended that you keep your tables simple- for the sake of clear communication as well as for accessibility.
[image: A sample of a simply formatted header. Each header cell contains a descriptive label.]
Figure 17 A sample of a simply formatted header. Each header cell contains a descriptive label.
Create your table using the Draw Table tool
While this tool can be valuable for creating images and certain annotations within documents, assistive technology won't be able to interpret the content of your drawn table to a user.
Control spacing in your table with blank rows or columns
When blank spaces are added in a table, some screen readers will "read" each line break to the user. That can take up a lot of their time and be disorienting for someone listening in.
It is better to adjust line spacing instead with the Paragraph options on the Home tab.
Use tables for design layout
If there's no clear purpose or logical connection between each field in the table, it makes the information difficult to understand. It's better to use the design, layout, and paragraph tools within Word.
[bookmark: _Toc188620741]Table Captions and Alt Text
Table captions can provide a statement of purpose about the table for sighted, low-vision, and no vision users alike.
Just like you would provide alt text for an image, you can add alt text for a table too. For tables, it's best to provide a description of the text's layout (e.g., how it's organized).
Be careful, you don't want to repeat the same information in the caption and the alt text.
Table Caption
1. Select the top row of the table and right click.
2. Choose Insert Caption, a pop-up window will appear.
3. Enter your summary in the Caption textbox.
4. Select OK.
[image: An example of a caption above a table.]
Figure 18 An example of a caption above a table.
Table Alt Text
1. Select the top row of the table and right click.
2. Choose Table Properties, a pop-up window will appear.
3. In the Alt Text tab, enter a description of the table in the Description box.  
4. Select OK.
[image: The Table Properties box open to the Alt Text section, including a title and description textbox.]
Figure 19 The Table Properties box open to the Alt Text section, including a title and description textbox.
[bookmark: _Toc188620742]Knowledge Check: Tables
1. Can merged and split cells in a table be made accessible?
a. Yes, you need to indicate this in the header cell(s).
b. Yes, they wouldn't let you have these features if they weren't accessible.
c. Yes, you need to indicate where the merged or split cells are in the Table Captions.
d. No, to have an accessible table, there can't be merged or split cells.
[bookmark: _Toc188620743]Congratulations
You just completed the Tables Module! Here are some brief summary points:
· Keep your tables simple: no nested tables or merged cells.
· Use "Repeat Header Rows" from Table Layout tools to define header cells (even if the table will never span across pages).
Can You...
· Explain how screen-readers interpret tables without accessible formatting?
· Identify the steps required to create an accessible table in Microsoft Word? 
· Design an accessible table in Microsoft word? 
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above revisit this module. 
[bookmark: _Toc188620744]Color Contrast and Meaning
[bookmark: _Toc188620745]Color Contrast?
Color contrast is required for accessibility to ensure that the meaning of the message stands out from the background of the message- literally.
While there may be no accounting for taste, there is a measurable standard for adequate color contrast, provided by our friends at the W3C through the WCAG guidelines. W3C provides a helpful resource that goes into additional detail about color contrast.
[image: Two cats sitting side by side. One is in full color and the other is in greyscale with poor color contrast.]
Figure 20 Two cats sitting side by side. One is in full color and the other is in greyscale with poor color contrast.
At the end of this module, you should be able to:
· Identify sufficient contrast between the foreground and background.
· Recognize the limitations of Accessibility Assistant's color contrast check and when to manually check.
· Explain why color as the only visual means of conveying information is inaccessible. 
[bookmark: _Toc188620746]Control Your Contrast with the Color Tools in MS Word
In MS Office, you can select text and background colors as well as entire color schemes through the different themes.
Font Color Picker
The Font Color tool can be accessed from the Home tab, in the Font tool-group from the toolbar.
The icon is a capital A with a solid bar of color beneath it. The bar is always the color that is currently being selected.
Simply click on one of the color swatches to apply that color as the font color to the currently selected text.
[image: The Home tab of MS Word. The Font Color tool is open with a box around it and an arrow pointing toward the icon.]
Figure 21 The Home tab of MS Word. The Font Color tool is open with a box around it and an arrow pointing toward the icon.
Background Color Picker (Shading)
The Shading Color tool can be accessed from the Home tab, in the Paragraph group from the toolbar.
The icon is a bucket spilling paint, over a solid bar of color. The solid bar is the color that is currently selected.
Click on one of the color swatches to apply that color as the background color for paragraphs or to the currently selected paragraph. Be careful, as you can apply different colors to snippets of text as well as to the entire paragraph of text.
[image: The Home tab of MS Word. The Shading Color tool is open with a box around it and an arrow pointing toward the icon.]
Figure 22 The Home tab of MS Word. The Shading Color tool is open with a box around it and an arrow pointing toward the icon.
Although text colors with appropriate contrast against a black background are possible, it's highly discouraged to use light text against a black/dark background. It tires the eye quickly and can produce a shimmering effect that's hard to read. Please use sparingly. 
[bookmark: _Toc188620747]Setting a Chart Design with Direct Labels
There are many ways of making an accessible chart with high contrast colors or that use patterns.
As a better practice in MS Word, set your chart to include direct labels. This means that there are labels and values to guide users through the data that don't rely on color alone.  
To find the most accessible chart design for you:
1. Select the chart in your document
2. Click the Chart Design option.
3. Click the Quick Layout tool, and select a layout with direct labels from the options listed in the drop-down.
[image: The Quick Layout drop-down is open from the Chart Design option of the ribbon.]
Figure 23 The Quick Layout drop-down is open from the Chart Design option of the ribbon.
[bookmark: _Toc188620748]Accessibility Assistant Limitations
The Accessibility Assistant has a criteria for "Hard to read text contrast." This applies to plain text on the background.
Accessibility Assistant does not catch all contrast issues when you use SmartArt or charts at this time. Those need to be manually checked by content creators. The WebAim Color Contrast Checker(opens in a new tab) is a good tool for this work.   
Do no assume that the pre-designed themes will provide sufficient color contrast. It is important to verify and ensure that your font colors are providing sufficient contrast for the background colors.
[bookmark: _Toc188620749]Knowledge Check: Color Contrast and Meaning
1. When presenting a chart, how should its meaning best be conveyed accessibly?
a. Color
b. Patterns
c. Text/Direct labels
d. Using all of the above
[bookmark: _Toc188620750]Congratulations
You've completed the Color Contrast & Meaning Module.
Because sufficient contrast between foreground (text) and the background is important, it's recommended that you not "liven" up your page with colored or highlighted text; instead, use images for visual interest.
In situations where color conveys meaning, it is helpful to use an additional cue to help students differentiate between color-coded objects.
Can You...
· Identify sufficient contrast between the foreground and the background?
· Recognize the limitations of the Accessibility Assistant and what you need to manually check?
· Explain why color as the only visual means of conveying information is inaccessible?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above revisit this module. 
[bookmark: _Toc188620751]Conclusion
You have completed the Basic Microsoft Word Accessibility for Students course!
[bookmark: _Toc188620752]Please fill out the following feedback form to record your completion of this course and to provide feedback for improvements. 
Knowledge Check Answer Key
[bookmark: _Toc188620753]Knowledge Check 1 Answers: Accessibility Assistant
1. D
[bookmark: _Toc188620754]Knowledge Check 2 Answers: Headings and Styles
1. C
[bookmark: _Toc188620755]Knowledge Check 3 Answers: Lists and Columns
1. B
[bookmark: _Toc188620756]Knowledge Check 4 Answers: Images and Non-text Content
1. B, C, and D
[bookmark: _Toc188620757]Knowledge Check 5 Answers: Tables
1. D
[bookmark: _Toc188620758]Knowledge Check 3 Answers: Color Contrast and Meaning
1. D
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