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Figure 1 Stony Brook University Logo
[bookmark: _Toc189037096]Welcome
In this course, we provide guidance and introductory instructions on creating accessible documents with Google Docs. There are many elements that go into making content accessible; this guide is not exhaustive.
It is recommended that you review our training "Picking the Most Accessible Format for Your Content: PDF, Word, PowerPoint, or a Brightspace Page(opens in a new tab)" to ensure that a Google Doc is the best format for your content.
The estimated time to complete this course is 15 minutes. 
[bookmark: _Toc189037097]Learning Objectives
By the end of this guide, you will be able to
· Develop properly formatted lists, columns, and pages using built-in tools.
· Generate alternative text (alt text) to describe image's content and function.
· Set appropriate heading styles to create a logical document structure.
· Check that text is readable by using sufficient color contrast.
· Format simple table structures that avoid merged or split cells and contain headers.
For more information about document accessibility, please reach out to CELT by emailing celt@stonybrook.edu.
If you come across an accessibility barrier in this guide, please let us know by emailing celt@stonybrook.edu.
[bookmark: _Toc189037098]Note on links
All buttons and links in this course open to a new tab.
[bookmark: _Toc189037099]Headings and Styles
[bookmark: _Toc189037100]Why Are Headings Important?
Headings make text stand out to help students scan your document. The style can be customized to be distinct from other headings with a different font, text size, and color. 
Using headings is one of the best ways to enhance the accessibility of your document as it empowers your users to navigate content quickly. They help your audience understand the relationship between the subtopics using the default heading style size as a cue.
In Google Docs, you use the Paragraph Styles drop-down to set headings.
[image: ]
[bookmark: _Toc189037101]Logical Hierarchy
A logical hierarchy is a structured method for allocating headings according to the heading name's numerical value.
The fundamental idea behind the concept is to begin at Heading 1 and proceed through the document without going through any other levels.  For the easiest navigation, there should only be one Heading 1 in the entire document.
[bookmark: _Toc189037102]Where is the Heading Styles Located?
Step 1
In Google Docs, either place the cursor where you want to add a new header or highlight the text that you want to set a header to.
Step 2
Click the Paragraph Styles drop-down from the toolbar.
[image: The Paragraph Styles drop-down is open, revealing all the heading level options, and an arrow is pointing to where the drop-down is located on the toolbar.]
Figure 2 The Paragraph Styles drop-down is open, revealing all the heading level options, and an arrow is pointing to where the drop-down is located on the toolbar.
Step 3
Click on the heading style that fits the logical hierarchy of your document. 
[bookmark: _Toc189037103]The Difference Between "Apply" and "Update" in Google Headings
For each heading level, you'll get the choice to Apply Heading [insert number] or Update Heading [insert number] to match.
Apply Heading simply means that you're assigning a pre-defined heading style to a piece of text.
Update Heading to match means you want to change the formatting of an existing heading style to match the formatting of a selected text, essentially applying those changes to all instances of that heading level throughout the document. 
It's better to apply a pre-defined heading throughout the document for consistent fonts, sizing, and spacing.
[bookmark: _Toc189037104]Tabs
Tabs are an organizational tool that allows users to create sections within a document for easier navigation.
If you have more than one tab being used, they must be labelled with their own meaningful and distinctive names, like your heading titles. This allows screen reader users to better navigate through the document since they can distinguish between each heading and tab.
Show Tabs & Outlines
All Google Docs automatically have an outline generated based on your tab and heading settings.
This can be a valuable tool for seeing the logical hierarchy of your document as a high-level glance.
Click the Tabs & Outlines icon (it looks like a bulleted list) located below the toolbar to open the pane.
[image: The Tabs and Outlines icon is noted in the upper-left corner of the Google Doc, just below the toolbar.]
Figure 3 The Tabs and Outlines icon is noted in the upper-left corner of the Google Doc, just below the toolbar.
[bookmark: _Toc189037105]Table of Contents
One final benefit of using headings in your document is that you can also use your headings to create a Table of Contents for your document quickly.
In a long document, adding a Table of Contents will increase the accessibility and usability of your document.
Place the cursor where you want to add your Table of Contents, and click Insert>Table of Contents. You'll be able to customize the format after that (e.g., adding dotted lines between headers and page numbers; anchor links to drop you down to the section).
Note: The Table of Contents will not automatically update if any headings are edited in the document. You'll need to select the table and click the refresh button in the upper-right corner.
[image: The Insert drop-down is open and the Table of Contents option is noted with an arrow.]
Figure 4 The Insert drop-down is open and the Table of Contents option is noted with an arrow.
[bookmark: _Toc189037106]Additional Resource
Headings Article
Learn more about formatting headings in Google Docs.
Tabs Article
Learn more about formatting tabs in Google Docs.
[bookmark: _Toc189037107]Knowledge Check 1: Headings and Styles
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. What is one of the benefits of using headings to create a Table of Contents in Google Docs?
a. It automatically updates the Table of Contents when headings are edited.
b. It helps in creating a consistent format throughout the document.
c. It enhances the accessibility and usability of the document.
d. It allows for the use of different fonts and colors for each heading.
[bookmark: _Toc189037108]Key Points
Headings are one of the most simple yet powerful ways to make a document accessible and usable for people with disabilities.
Here are some key takeaways:
· Use the Paragraph Styles feature to apply headings. This allows screen readers identify this information for users.
· Create meaningful and descriptive headings. This helps distinguish each section in the document.
· Ensure a logical hierarchy for your headings. This organizes your content into chunks that are easier to follow.
· Create a Table of Contents to help navigate the content. This will be especially important when there are multiple pages/sections of a document.
[bookmark: _Toc189037109]Formatting Textual Content
[bookmark: _Toc189037110]Page Breaks/Spacing, Lists, and Columns Organize Content
Google Docs makes formatting content very easy. Well-organized lists and columns help present information clearly and logically, which is especially important for complex data or instructions.
While you can create what appears to be a new page, list, or columns by using carefully placed line breaks, tabs, or manually entered symbols before each item, the content is not accessible since a screen reader won't know the intent of those added details. This is why it's important to use the software's built-in tools to create your page breaks, lists, and columns.
[image: ]
[bookmark: _Toc189037111]Line and Paragraph Spacing
When someone hits the Enter button multiple times to create white space, it's going to confuse or aggravate a screen reader user. While someone visually reading the page will skip past the white space, the screen reader user will be required to sit and listen to the phrase "Line break" being read for each time the Enter button was hit.
Instead, you need to either adjust the spacing between lines or add page breaks, depending on how you want to format the document.
Adjust line spacing
1. Place the cursor where you want to adjust the spacing or highlight the existing text you want to adjust.
2. Click Line and paragraph spacing icon from the toolbar.
3. Select the type of line spacing (e.g., 1.5 or Double) you'd like to set from the drop-down.
[image: An arrow is pointing to the "Adjust line spacing" icon]
Figure 5 An arrow is pointing to the "Adjust line spacing" icon
Add Page Breaks
1. Place the cursor where you want to add the break between pages.
2. Click Insert>Break>Page Break.
You can also add a page break by pressing the keyboard shortcut: Command or Ctrl + Enter.
[image: The Format drop-down is open and an arrow is pointing to the "Break" option.]
Figure 6 The Format drop-down is open and an arrow is pointing to the "Break" option.
[bookmark: _Toc189037112]How to Apply Lists
1. Place your cursor where you want to add the new list or highlight the text that you'd like to format as a list.
2. In the toolbar, select the icon that corresponds to the type of list you'd like to create:
· Numbered list ​
· Bulleted list
· Checklist
[image: An arrow is pointing to the checklist, bullets, and numbering icons on the Google toolbar on the far right.]
Figure 7 An arrow is pointing to the checklist, bullets, and numbering icons on the Google toolbar on the far right.
Checklists are only available in Google Docs and will not export to other document types accessibly.
[bookmark: _Toc189037113]How to Apply Columns
1. Place your cursor where you want to start a new column or highlight the text that should be formatted as columns.
2. Click Format>Columns.
3. Select the number of columns from the drop-down menu.
[bookmark: _Toc189037114]Column Breaks
Similar to a page break, a column break signals when text should start at the top of the next column.
1. Place the cursor where you want to add the break.
2. Click Insert>Break>Column Break.
[image: The Format drop-down is open and an arrow is indicating the Columns option.]
Figure 8 The Format drop-down is open and an arrow is indicating the Columns option.
[bookmark: _Toc189037115]Additional Resources
Paragraph Spacing and Alignment Article
Learn more about formatting paragraph spacing and alignment in Google Docs.
Lists Article
Learn more about formatting lists in Google Docs.
Columns Article
Learn more about formatting columns in Google Docs.
[bookmark: _Toc189037116]Knowledge Check 2: Formatting Textual Content
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. Why is it important to use the built-in tools in Google Docs to create page and column breaks instead of manually adding line breaks?
a. It makes the document look more professional.
b. It ensures the document is accessible to screen readers.
c. It saves time when formatting the document.
d. It allows for more customization options.
[bookmark: _Toc189037117]Summary
Proper formatting enhances accessibility and ensures a clear presentation of information.
Here are some key takeaways:
· Use built-in tools for formatting. This ensures accessibility for screen readers.
· Avoid excessive line breaks for spacing. Adjusting the line spacing and adding paragraphs will create white space accessibly.
· Utilize lists for clarity. Lists help organize complex information effectively.
· Apply columns for better layout. Columns enhance the presentation of data.
[bookmark: _Toc189037118]Images and Non-text Content
[bookmark: _Toc189037119]Make Images and Non-textual Content Accessible
Images present a powerful and effective means of communicating information.
Since our computers can't tell us what's in a picture, we have to include an image description when we create a document in order for it to be accessible.
The exact process you use to describe an image will change based on the document creation software you are using. On the other hand, the term "Alt Text" describing the textual description of an image is used across many tools.
[image: ]
[bookmark: _Toc189037120]How to Apply Alt Text
Alt text can be added to a variety of objects, including: images, emojis, gifs, charts, tables, and videos.
There are two ways to access the Image Options pane, where you can add alt text.
Option 1
1. Right-click the image.
2. Select Alt Text from the drop-down menu.
3. Under the Alt Text section of the Image Pane, enter your alt text in the Description textbook.
[image: An image has been right-clicked and the Alt Text option appears in the drop-down.]
Figure 9 An image has been right-clicked and the Alt Text option appears in the drop-down.
Option 2
1. Right-click the image.
2. Click the Image Options icon from the pop-up (looks like three vertical dots).
3. Under the Alt Text section of the Image Pane, enter your alt text in the Description textbook.
[image: The "Image options" icon is being noted in the bottom corner of a selected image.]
Figure 10 The "Image options" icon is being noted in the bottom corner of a selected image.
[bookmark: _Toc189037121]Title Vs. Description
When entering alt text, Google Docs provides two distinct fields: Title and Description.
A screen reader can access both of these fields in Google Docs, but if you export to Microsoft Word and have content in both fields, the Title field will be removed and the Description field will remain intact. Therefore, instead of using the Title field, its better to only use the Description field to enter alternative text.
[bookmark: _Toc189037122]Mark an Image as Decorative or Null
When an image is decorative, meaning it does not add meaningful content or context, such as decorative borders or background images then it needs to be accordingly marked. When it is marked as decorative, screen readers will ignore the image, allowing users to navigate the document more efficiently without unnecessary interruptions.
In Google Docs, you need to enter two double quotation marks "" into the Alt Text>Description box.
Do not mark all images as decorative to expedite your remediation process. According to the WCAG guidelines, images should only be marked as decorative if they are not adding meaningful context to the image.
[bookmark: _Toc189037123]Image Placement
In order for images to be perceived and read by screen readers, they must be placed with the setting of "Inline with text." This is the default setting whenever an image is added to a document and it must be retained. If an image's Text Wrapping settings are adjusted to place the image differently (e.g., Wrap text or In front of text), it cannot be reliably read by all screen readers and that content may be skipped.
[bookmark: _Toc189037124]Knowledge Check 3: Images and Non-text Content
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. When should an image be marked as decorative in Google Docs?
a. When the image is a decorative border or background image
b. When the image contains important information
c. When you want to expedite the remediation process
d. When the image is used to convey a message
[bookmark: _Toc189037125]Summary
This lesson focused on making images and non-text content accessible by using alt text and proper descriptions for screen readers.
Here are some key takeaways:
· Use alt text for all non-text content. This ensures screen readers can convey the information effectively.
· Use the Description field instead of the Title field. The Title may be lost when exporting to other formats.
· Mark images as decorative only when they add no meaningful content. This helps streamline navigation for users.
· Ensure images are set to “Inline with text.” This setting allows screen readers to read the content accurately.
[bookmark: _Toc189037126]Tables
[bookmark: _Toc189037127]Tables Simplify Complex Relationships
Accessible tables improve the overall usability of a document by providing clear and organized information that can be easily interpreted by everyone.
By making tables accessible, you promote inclusivity and ensure that your content is usable by a wider audience since it will help them understand the relationships between data points.
[image: ]
[bookmark: _Toc189037128]How to Create Accessible Table Headers
All tables need an identified header.
To set the top row of your table as the header accessibly:
1. Select Insert>Table from the toolbar.
2. Highlight the number of rows and columns you'd like in the table and click on the grid to finish inserting the table.
3. Enter the data in each cell.
4. Right-click the first row of the table and select Pin header row from the drop-down menu.
[image: The Table Properties box is open on the Row tab. The Allow row to break across pages box is unchecked and the Repeat as header row at the top of each page box is checked.]
Figure 11 The Table Properties box is open on the Row tab. The Allow row to break across pages box is unchecked and the Repeat as header row at the top of each page box is checked.
[bookmark: _Toc189037129]Inaccessible Formatting
There are some common formatting mistakes that you want to avoid:
Merging, nesting, and splitting cells
When tables contain merged cells and nested tables, each cell must be uniquely identified and associated with the appropriate header cell. MS Word does not provide a means of doing this, so it is recommended that you keep your tables simple- for the sake of clear communication as well as for accessibility.
Control spacing in your table with blank rows or columns
When blank spaces are added in a table, some screen readers will "read" each line break to the user. That can take up a lot of their time and be disorienting for someone listening in.
It is better to adjust line spacing instead with the Paragraph options on the Home tab.
Use tables for design layout
If there's no clear purpose or logical connection between each field in the table, it makes the information difficult to understand. It's better to use the design, layout, and paragraph tools within Google Docs.
Leaving cells blank
If there's a cell that does not or should not contain data, put a placeholder like "N/A" or "Intentionally Blank." This way, a screen reader does not stop or pause indefinitely, looking for content.
[bookmark: _Toc189037130]Knowledge Check 4: Tables
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. Which of the following is a common formatting mistake to avoid when creating tables in Google Docs?
a. Merging cells without proper identification
b. Using tables for design layout
c. Leaving cells blank
d. Using paragraph options to adjust line spacing
[bookmark: _Toc189037131]Summary
It's essential to create accessible tables; they enhance usability and inclusivity in documents.
Here are some key takeaways:
· Use clear headers. Always identify the top row of your table as the header for better accessibility.
· Avoid complex formatting. Keep tables simple by not merging or nesting cells to ensure clarity.
· Control spacing wisely. Use paragraph options for spacing instead of adding blank rows or columns.
· Provide placeholders. Use 'N/A' or 'Intentionally Blank' for empty cells to assist screen readers.
[bookmark: _Toc189037132]Conclusion
You have completed the Basic Google Docs Accessibility course!
Please fill out the Feedback Survey Form to record your completion of this course and to provide feedback for improvements. 
[bookmark: _Toc189037133]Knowledge Check Answer Key
[bookmark: _Toc189037134]Knowledge Check 1 Answers: Headings and Styles
1. C
[bookmark: _Toc189037135]Knowledge Check 2 Answers: Formatting Textual Content
1. B
[bookmark: _Toc189037136]Knowledge Check 3 Answers: Images and Non-text Content
1. A
[bookmark: _Toc189037137]Knowledge Check 4 Answers: Tables 
1. A, B, and C
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